可能解决去掉安卓4.4.3升级提示的办法:请反馈测试结果

  • 家伟
  • 发表   2014-6-13 18:54
  • 查看: 6466| 评论 |原作者: junweigu
并不是所有的同学都希望升级到安卓4.4.3,因为目前虽然安卓4.4.3默认开启了band 41,但是却没法正常的使用移动4g,虽然目前有不是很完美的解决安卓4.4.3上使用移动4g的办法,教程见“N5升级到4.4.3后暂时无法访问移 ...
113751epim6ixtixkzpdpk.jpg


并不是所有的同学都希望升级到安卓4.4.3,因为目前虽然安卓4.4.3默认开启了band 41,但是却没法正常的使用移动4g,虽然目前有不是很完美的解决安卓4.4.3上使用移动4g的办法,教程见“N5升级到4.4.3后暂时无法访问移动LTE的简单解决办法 ”。


另外就是担心nexus 5升级到安卓4.4.3后cdma破解可能会有问题的同学,以及担心安卓4.4.3兼容或者耗电的同学。

不过谷歌的推送可不管你这些,那么有没有办法让谷歌不要再推送安卓4.4.3,且不要烦人的提示更新呢?

小编觉得下面的办法应该可行,没有实际测试,因为小编的nexus 5已经第一时间升级到了安卓4.4.3了,把教程写出来,希望有同学帮忙验证并反馈下。

首先您必须root了您的nexus 5或者nexus 4 设备,nexus 4 root教程见:http://www.inexus.co/article-1356-1.htmlnexus 5 root 教程见http://www.inexus.co/article-1280-1.html(虽然教程是安卓4.4.3的root办法,其实对于安卓4.4或者以上系统都适用)
并根据“使用Xposed模块开启安卓4.4.2的App Ops”里提及的办法安装相应模块开启app ops。


然后打开App ops,找到“更新设备”这个应用,将“在顶部绘制”以及“保持幻想状态”关闭。最好可以把所有的权限都关闭。

QQ图片20140613183631.png

这样在小编看来应该会去掉谷歌安卓4.4.3烦人的推送或者更新提醒了,请有心人测试并反馈结果。




加pixel中文网官方微信公众账号,扫描下图或者搜索"pixel中文网"关注!
发表评论

最新评论

引用 Ericchenn 2014-6-13 21:20
貌似不行
引用 junweigu 2014-6-13 21:41

确定?
引用 laodan 2014-6-14 01:02
还得安装x框架?
引用 wangjasonxin 2014-6-14 10:51
禁用google服务框架不就行了吗?
引用 Nexusage 2014-6-14 18:49
wangjasonxin: 禁用google服务框架不就行了吗?


总不能因噎废食,其他谷歌应用怎么运行?
引用  扶摇 2014-6-14 23:22
4.4.2 实测无效。。

查看全部评论(6)

返回顶部