Nexus 6 的3月份安全补丁存在bug

  • jack
  • 发表   2017-3-11 09:20
  • 查看: 2876| 评论 |原作者: jack
推特上的用户在使用Nexus 6,升级到安卓7.1.1系统后,更新了3月份的安全补丁,结果导致安卓Pay出了问题,谷歌Nexus团队也进行了回应。 Nexus 6 升级了3月份的安全补丁,导致SafetyNet不可用从而引发的。SafetyNe ...
推特上的用户在使用Nexus 6,升级到安卓7.1.1系统后,更新了3月份的安全补丁,结果导致安卓Pay出了问题,谷歌Nexus团队也进行了回应。

QQ图片20170311091201.png

Nexus 6 升级了3月份的安全补丁,导致SafetyNet不可用从而引发的。SafetyNet是一个API,允许应用程序来检查你的设备是否被篡改,例如:解锁Bootloader,自定义ROM等。如果安全检查失败,就会禁用几个应用程序,包括安卓Pay,还有的Nexus 6 用户甚至被锁定了机器。

看起来是个软件方面的bug,不过这也说明了谷歌Nexus团队至少在Nexus 6设备上的测试时不够充分,才出现了这个问题,希望谷歌尽早修复吧。




加pixel中文网官方微信公众账号,扫描下图或者搜索"pixel中文网"关注!
发表评论

最新评论

引用 Live4Liberty 2017-3-11 13:16
我的Nexus 6都用不到Android Pay

查看全部评论(1)

返回顶部