查看: 16969|回复: 18

[Xposed模块相关] [更新0709]支持安卓6.0.1 xposed框架v86发布+附安装教程

[复制链接]
发表于 2015-11-15 10:02:08 | 显示全部楼层 |阅读模式

更新20160709:目前版本已经v86,相关链接修正。

xposed作者rovo89对外宣布正式发布兼容安卓6.0/6.0.1的xposed框架,任何想使用这个框架的用户都需要先root您的设备,然后通过第三方recovery twrp来刷入Xposed文件,最后安装一个Xposed manager app,从这个app里您可以管理和下载相应的模块。

具体步骤:
1.首先root您的nexus设备,教程见:http://www.inexus.co/thread-23604-1-1.html
2.刷入第三方的recovery twrp,教程见:http://www.inexus.co/thread-23627-1-1.html
3.进入twrp,刷入下面xposed文件:如果您是nexus5/6/7等使用32位cpu的刷入下面的zip包:xposed-v86-sdk23-arm.zip
如果您是nexus 5x/nexus 6p等64位cpu的话,刷入下面的zip:xposed-v86-sdk23-arm64.zip
如果您是x86体系的cpu设备的话,刷入xposed-v86-sdk23-x86.zip
4.重启后,安装Xposed manager app:XposedInstaller_3.0_alpha4.apk


即可完成您的安卓6.0.1设备的xposed框架了。官方链接:http://forum.xda-developers.com/showpost.php?p=58828974





本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?立即注册nexus中文网

x
回复

使用道具 举报

发表于 2015-11-15 10:40:10 | 显示全部楼层
问下,能用Nexus Root Toolkit v2.0.6吗?
这个链接http://www.wugfresh.com/nrt/
是傻瓜式root嘛?
回复 支持 反对

使用道具 举报

发表于 2015-11-15 12:04:09 来自手机 | 显示全部楼层
看来终将与X框架擦肩而过了,已经不想root啦……
回复 支持 反对

使用道具 举报

发表于 2015-11-15 15:34:59 来自手机 | 显示全部楼层
考完试回来,就有框架,刷刷刷
回复 支持 反对

使用道具 举报

发表于 2015-11-15 17:30:39 来自手机 | 显示全部楼层
这个绝对可以有!
回复 支持 反对

使用道具 举报

发表于 2015-11-15 17:40:45 来自手机 | 显示全部楼层
6p装了自动重启了2次,好像有点问题
回复 支持 反对

使用道具 举报

发表于 2015-11-15 21:57:54 | 显示全部楼层
有空玩玩看
回复 支持 反对

使用道具 举报

发表于 2015-11-16 14:50:58 | 显示全部楼层
robin20: 问下,能用Nexus Root Toolkit v2.0.6吗?这个链接<a  target="_blank">http://www.wugfresh.com/nrt/</a>是傻瓜式root嘛?


不行!必须刷修改版的su和boot文件
回复 支持 反对

使用道具 举报

本版积分规则

快速回复 返回顶部 返回列表